Het nadeel van een oude mac mini

Ja hoor, zo langzamerhand begin je te merken dat je 2.5 jaar oude mac mini te oud is, volgens de software bakkers iig.

Het begon een poosje geleden met Adobe Flash. Als je een filmpje kijkt op youtube (nu dat nog gratis mag van de Buma) lijkt het net alsof je in een straaljager zit, zoveel geluid maakt het.

Nu beginnen echter ook andere applicaties tegen de moderne tijd aan te lopen. Een goed voorbeeld daarvan is Growl. Het zorgt ervoor dat je voor diverse applicaties een popup krijgt waarbij je eem melding kunt lezen (je krijgt mail, er is een update, etc…).

De laatste update lijkt echter niet meer te werken, ik krijg de volgende melding:

Growl requires Mac OS X 10.5 or higher.

Waarom hebben die gasten dan niet gewoon een check aangepast? Iedere dag om een uur of 8 komt de melding dat er een nieuwe versie is maar die versie kun je dus niet updaten als je nog op Tiger draait. Goed, melding uitgezet en maar weer verder. Heel langzaam aan verlang ik terug naar een Linux desktop.

Tagged:

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: